Can I use the Mavic 2 with the DJI Goggles series?

The Mavic 2 supports the DJI Goggles version 01.04.0500 (and higher), as well as the DJI Goggles RE version 01.00.0600 (and higher). Note: The DJI Goggles only have the 2.4 GHz frequency band, while the DJI Goggles RE have a better connection via the 2.4 and 5.8 GHz frequency band.
Bitte beachten Sie, dass nur angemeldete Benutzer Fragen stellen können.